• Documentation Search

WooCommerce Builder For Divi

  1. Home
  2. Docs
  3. WooCommerce Builder For Divi
  4. Get Started
  5. Plugin requirements

Plugin requirements

To be able to use the WooCommerce Builder Plugin without any issues, your website must have these requirements:

  1. WordPress 4.8+
  2. WooCommerce 3.2+
  3. Divi THEME 3.1+ OR Extra THEME 2.1+
  4. PHP 7 or greater.
  5. MySQL version 5.6 or greater.
  6. A minimum memory limit of 256mb.

PS: The plugin requires Divi, Extra THEME or a child of any of them.

The plugin does not work with any other theme, only Divi and Extra.

The plugin does NOT work with Divi Builder PLUGIN, you must have the theme.

I’m getting a 500 server error!

The main 2 reasons for that error are:

1- Old PHP version, PHP 5.6 or less.

2- low memory limit.

The plugin does not require fancy server resources, any cheap host will do, but since the plugin adds 25 more modules to Divi Builder, that makes Divi Builder uses more memory. You will need to have a memory limit of 256mb to work without any issues, also stay away from old PHP versions ( 5.6 or less ), they are not safe and use a lot of memory.

How to increase Memory Limit

After upgrading your PHP to a newer version, let’s increase the memory limit by adding these 2 lines to your wp-config.php file, BEFORE the line that says /* That’s all, stop editing! Happy blogging. */

define('WP_MEMORY_LIMIT', '256M');
define( 'WP_MAX_MEMORY_LIMIT', '256M' );